Plesk Modul oder auch andere Module

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Der neue Support Bereich ist absofort unter community.teklab.de zu finden.

Leider bietet das WBB keinen vernünftigen Spamschutz, daher sind Neuanmeldungen gesperrt. Wir werden die nächsten Tage das Handbuch/WIKI im neuen Support Bereich übernehmen. Dieses Forum bleibt jedoch mit seinen bisherigen Beiträgen, für alle die die Suchfunktion nutzen wollen, vorerst erhalten. User die über den Kundenbereich die Zugangsdaten erhalten und Bestandsuser können das Forum weiter nutzen. Jedoch würden wir alle gerne im neuen Support Bereich begrüßen wollen.

Anfang Juni wird im Kundenbereich automatisch ein Zugang zum neuen Support Bereich angelegt, ähnlich wie es derzeit für WBB geschieht. Somit entfällt dann die Neuanmeldung. ;)

  • Plesk Modul oder auch andere Module

    Wo kann ich denn nun die verschiedene Module wie z.B. Plesk Modul in Teklab 8 installieren?

    Es gibt ja nun kein ownlanguage oder ownmodules in Teklab 8 so wie es in Teklab 7 war ?


    Denn sowas wie das z.B. würde ich gerne weiter in Teklab 8 weiter nutzen wollen.


    Bitte da um Hilfe.
  • Nee das funktioniert nicht, weil habe nicht das ding nicht von euch sondern das von Steekarlkani und das läuft unter ownlanguage oder ownmodules so war es bei Teklab 7.


    Nur wie bekomme ich das unter Teklab 8 zum laufen ?


    Wenn das nicht gehen sollte dann werde ich wohl gezwungen auf Teklab 7 zu bleiben. Denn ich habe noch ein anderes Modul wo die Titel auf gezeichnet werden und das läuft genau so wie das Plesk Modul.


    Das ist dann so sachen wo ich dann verrückt werde, immer änderungen machen und dann keine Anleitung zu machen wie man das in Teklab 8 ein bauen muß. Grrrr
  • Ja Toll nur wie ???

    Was für Ordner und so es ist echt mal ganz großer mißt. Solche sachen nerven mich dann solche scheiß veränderungen, denn im prinziep muß man jeden scheiß an passen. Denn man kann kein update von teklab 7 auf das Teklab 8 machen und warum weil alles auf Bootstrap auf gebaut ist.

    Nee dazu habe ich echt mal keinen nerv zu. Es ist jedes al immer was neues und muß alles anpassen ist doch zum k....

    Es mag ja alles vorteile zu haben aber nee alles wieder neu auf zu bauen nee sorry und dann ohne anleitung wie man wo alte module hin packen muß und um schreiben kann. Sorry aber dazu fehlt mir einfach die Zeit und lust dazu, denn kommt noch dazu das dann rum genörgel der Kunden los geht wenn was nicht geht.
  • Ja beim Admin bereich geht dies noch nur im Kunden Account kann man die "OWN" Datein nicht mehr reinladen.

    Da man ja leider nicht in die header.php gucken kann im mebers ordner da dies verschlüsselt ist ist dies doof.

    denn im Admin Ordner die header.php ordner dort ist dies unverschlüsselt und ich gehe mal aus das die bei menbers folgender inhalt fehlt.

    Dies ist nur ein veradcht

    if ($arr_yes == "yes" AND $val == 12) {
    $menu_catid = $val;
    $menu_catlink = 'adminOwnoptions';
    $menu_catname = ''._OWNMODULES.'';
    $menu_icon = 'module';
    $menu_links = menu_own();
    $menu_stat = "$stat_12";


    Das ist dies vom admin und denke mal das dies beim members nicht drinne ist
  • @Knight kann dich sehr gut verstehen mit. Selbst haben wir das Module für Plesk noch nicht auf T8 laufen, da wir selbst nur ein Testsystem mit der 8er nutzen und bisher nicht Produktiv im Einsatz haben da wir auch nach und nach alles Anpassen werden/müssen. Vilt. ergibt sich etwas Zeit das wir das Plesk Module dann hier Angepasst an T8 veröffentlichen dürfen sofern Steelk. nichts dagegen hat als Urheber, oder er selbst passt es vilt auf Wunsch an. :)

    Weitere Links: Imageserver
  • Ja ich selbst habe ja T8 auf Test server zu laufen, weil es ja immer noch Probs mit Stream Server gab. Aber das ist ja nun vom Tisch und wollte nun einer meiner T7 Version auf T8 Updaten. Dabei ist mir das dann auf gefall das daß Plesk Modul und mein anderes Modul für Titel aufzeichnung nicht geht, deswegen habe ich ja auch dieses Thema auf gemacht.

    Ich finde das neue System garnicht mal so schlecht das mal vor weg, nur nervt es das vorhande Module dann nicht mehr genutzt werden können. Denn CF kann doch nicht verlangen das wir vorhande Module bei jeder neuen Teklab Version immer wieder anpassen müssen. Denn Kunden die dies Produktiv in T7 nutzen und wir als Hoster es dann mit einer neuen Teklab Version auf ein mal raus nehmen müssen.

    Nee das mache ich ganz bestimmt nicht entweder T8 wird dem T7 gleich gestellt das man auch alte Module nutzen kann oder man behhält T7 und verzichtet auf weitere neueren Teklab Versionen. Es gab bis lan bei jeder Teklab Version krasse unterschiede und das finde ich sowas von scheiße, sorry CF aber es ist nun mal so. Ich habe ja gedacht das es mit T8 besser wird aber was in letzter zeit an fixe raus gekommen ist nicht normal, ich hatte es auch schon mal per Mail geschrieben gehabt.

    Das CF einen aus Game Server, Stream Server und Voice Server nehmen hätte sollen um Tekbase 8 von haus aus gleich richtig erstellt wird. So machen es auch große Programmierer die softwaren schreiben. Die bringen dann alle 1/4 mal ein größeres Update raus aber so ist es ganz großer mißt.

    Wie gesagt CF soll jetzt kein angreifen sein oder so aber so ist es wieder ein ganz großer Bock den du mal wieder ab geschossen hast.
  • Nee aber nicht bei den diesen Modulen, kann ich auch sagen weil das eine Modul auch in Tekbase 6 schon lief. Das Tekbase Titel auf zeichnet für eventuell GEMA bzw. GVL als nachweiß. Diese Module wurden extra für die ownlanguage oder ownmodules geschrieben.

    So und das umstellen auf Bootstrap CMS und so wurden diese Ordner ownlanguage oder ownmodules einfach raus genommen und durch mytekbase ersetzt. Nur das der Ordner mytekbase diese Ordner ownlanguage oder ownmodules nicht mehr hat und mytekbase der inhalt mit ordner auch mit Bootstrap läuft.


    Deswegen gibt es ja diese Probleme, weil es hat sich ja nichts an der API bzw. Plugins von Plesk oder der Titelabfrag geändert. Das ist das Ding und deswegen haut alles nicht mehr so hin.


    Es ist genauso wie mit dem Kunden Login bzw. in drin beim Kunden, man muß alles wieder neu anpassen und so. Das ist alles Zeit und nerven was einem nicht bezahlt wird. Wenn man dann die Preise erhöht suchen sich die Kunden einen neuen Hoster der Günstiger ist.
  • Machs doch ganz einfach poste den Code von dem Plesk Modul hier dann zeig ich was geändert werden muss das kopierst du dann nur raus. So wissen gleich alle wies geht :)
    Bitte die Forumsuche und das Handbuch verwenden. Wenn die Suche erfolglos war, bitte ein Thema erstellen und das Problem ausführlich beschreiben. Dieser Ablauf spart Zeit und unnötige Fragen zu immer gleichen Problemen. Sie können uns aber auch eine Supportanfrage zukommmen lassen.

    Gefällt Ihnen TekLab?
  • Grrr CF,

    also du bist mir echt lustig. Ich frage mich nur warum im Admin Bereich die Ordner ownlanguage und ownmodules Funktionieren nur nicht im Kunden Bereich. Denn ich habe noch ein Modul was mit den beiden Ordnern ownlanguage und ownmodules läuft, da ist genauso. Im Adminbereich funktioniert es nur im Kundenbereich Funktioniert es nicht.


    Das macht nun wirklich wenig Sinn die Datein und verschiedene Ordner hier zu posten da es nicht nur eine Datei ist und auch nicht nur ein Ordner sondern mehrere. Denn es ist kein Widgets sondern Module aus mehrere Datein und Ordner, so wie Teklab geschrieben ist.


    Deswegen wäre es das einfachste das Teklab 8 auch diese Ordner ownlanguage und ownmodules verwenden können und nicht nur der Adminbereich sondern auch der Kundenbereich.


    Denn nicht nur ich hab das Problem sondern Celltek.de auch, denn er Verwendet auch so wie ich auch vor erst T7 weiter bis T8 so läuft wie es in T7.


    Denke mal so geht es einige hier Module die in T5, T6 und T7 liefen auch weiter in T8 laufen sollten, aber das war mal wieder eine Fixe Idee von deiner Seite das es nun nicht geht und das ist großer mist. Aber nun ja Celltek und Ich hoffen das es mit dem nächsten Update wieder geht.


    Das Hatte ich heute Celltek als PM geschickt gehabt.



    Also was mich wundert ist das daß im Adminbereich mit dem ownlanguage
    oder ownmodules funktioniert aber im Kunden Bereich nicht. Im Kunden
    Bereich muß mal alles komplett aus ein ander nehemen. Es läuft
    überwiegend über mytekbase ordner, dann ist es so das damit es in der
    navi an gezeigt wird z.B. plesk.php nicht in einem ordner sein darf
    sondern direkt in /mytekbase/members/modules/ . Dann wird im
    Kundenbereich Domain Verwaltung an gezeigt. So habe ich es zu mindestens
    benannt in der Laguarge, aber denn noch funktioniert der link nicht.
    Weil der link dann so aus schaut
    domain.de/members.php?op=view&of=plesk und normal müßte es so heißen
    domain.de/members.php?op=plesk .


    Das beste wäre wenn du noch mal mit CF reden könntest das im
    Kundenbereich auch mit diesen beiden Ordnern ownlanguage oder ownmodules
    gearbeit werden kann, denn das würde uns allen viel arbeit sparen. Denn
    ich gehe mal davon aus das CF im Kundenbeireich die header.php und
    footer.php mit falschen links versehen hat meine das mit dem
    =view&of.



    Wenn du die Zeit findest kannst es ja mal testen, denn ich sitze da nun
    schon fast eine Woche dran und habe mittlerweile die lust verloren. Denn
    ich würde gerne auf das T8 umsteigen nur so bringt mich das nicht
    weiter, denn man kann einem Kunden nicht erst was zu verfügung stellen
    und dann mit einer neuen T8 Version wieder enziehen. Da sagt sich der
    Kunde auch was soll das oder sehe ich das falsch?

    Gruß
    Knight
  • Es wäre nicht schlimm, wenn es alles unter mytekbase/admin | members läuft. Aber die Links scheinen ja auch anders als vorher, was man alles Anpassen kann, ein Example Module T8 wäre hier hilfreich. Auch super wäre es wenn man eigene Module hinzufügt die nicht unter Weitere Module sind sondern auch ein eigenen Navigationspunkt bekommen, z.B. Plesk und dadrunter dann die weiteren Menü Punkte, weil wenn man X-Module hat wird es unter weitere Module leicht unübersichtlich, hinsichtlich wenn jetzt der Market kommt wäre das sehr gut :)

    Weitere Links: Imageserver
  • @Knight -Module für T7 ohne Bootstrap und Fonticons sondern Icons als PNG das heißt man müsste es eh anpassen, da der Aufbau unter umständen verzerrt ist und eben die Icons nicht angezeigt werden. Dann schicks einfach via Email. Die Anpassung der "eigenen Module" ist nicht sehr aufwendig. Datei header includieren content footer includieren. Ich such gleich mal ein T7 Bespiel Module und poste es dann morgen als T8 Beispiel.

    @celltek.de eine neue Rechte Verwaltung ist in Arbeit dort können für Admingruppe die Linke Menü Auflistung verändert werden und auch Punkte / Kategorien hinzugefügt werden. Kommt dann mit dem Marktplatz. bzw. kurz vorhab für alle die Module anferrtigen wollen.
    Bitte die Forumsuche und das Handbuch verwenden. Wenn die Suche erfolglos war, bitte ein Thema erstellen und das Problem ausführlich beschreiben. Dieser Ablauf spart Zeit und unnötige Fragen zu immer gleichen Problemen. Sie können uns aber auch eine Supportanfrage zukommmen lassen.

    Gefällt Ihnen TekLab?
  • CFrankenstein schrieb:

    @Knight -Module für T7 ohne Bootstrap und Fonticons sondern Icons als PNG das heißt man müsste es eh anpassen, da der Aufbau unter umständen verzerrt ist und eben die Icons nicht angezeigt werden. Dann schicks einfach via Email. Die Anpassung der "eigenen Module" ist nicht sehr aufwendig. Datei header includieren content footer includieren. Ich such gleich mal ein T7 Bespiel Module und poste es dann morgen als T8 Beispiel.
    Also diese Meinung kann ich nicht teilen da die Module zu mindestens ico an gezeigt werden, es fehlen lediglich diese ordner ownlanguage und ownmodules im Verzeichnis mytekbase ( Kundenbereich ). So wenn man diese aber nun diese manuell hinzufügt Funtioniert es leider nicht da der Link nicht ordnungs gemäß ist und der Ordner mytekbase es nicht zu läst. Denke mal das es für den Kundenbereich ein fehler ist ( Bootstrap oder Java ) das dies nicht Akzeptiert wird.


    Siehe Bilder.


    Gruß

    Knight
    Bilder
    • Teklab Kundenbereich zusatz Module1.jpg

      26,04 kB, 442×230, 114 mal angesehen
    • Teklab Kundenbereich zusatz Module2.jpg

      40,96 kB, 663×323, 114 mal angesehen