Flashstream Server

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Der neue Support Bereich ist absofort unter community.teklab.de zu finden.

Leider bietet das WBB keinen vernünftigen Spamschutz, daher sind Neuanmeldungen gesperrt. Wir werden die nächsten Tage das Handbuch/WIKI im neuen Support Bereich übernehmen. Dieses Forum bleibt jedoch mit seinen bisherigen Beiträgen, für alle die die Suchfunktion nutzen wollen, vorerst erhalten. User die über den Kundenbereich die Zugangsdaten erhalten und Bestandsuser können das Forum weiter nutzen. Jedoch würden wir alle gerne im neuen Support Bereich begrüßen wollen.

Anfang Juni wird im Kundenbereich automatisch ein Zugang zum neuen Support Bereich angelegt, ähnlich wie es derzeit für WBB geschieht. Somit entfällt dann die Neuanmeldung. ;)

  • Huhu :thumbsup:



    Ich hab folgendes Problem, mein Flashstream Server. Wenn ich auf Server starten gehe kann ich weder Einstellungen vornehmen geschweige denn starten. Kennt jemand das Problem oder einen Link zu einem Tutorial
    Tekbase Lizenzen

    Domainrobots

    Comodo SSL Single

    Comodo SSL Wildcard



    alles bei mir erhältlich
  • Ist die Java SDK installiert? Was passiert biem Starten via Konsole?
    Bitte die Forumsuche und das Handbuch verwenden. Wenn die Suche erfolglos war, bitte ein Thema erstellen und das Problem ausführlich beschreiben. Dieser Ablauf spart Zeit und unnötige Fragen zu immer gleichen Problemen. Sie können uns aber auch eine Supportanfrage zukommmen lassen.

    Gefällt Ihnen TekLab?
  • 2013-11-11 12:51:23,360 [main] INFO org.springframework.beans.factory.config.PropertiesFactoryBean - Loading properties file from ServletContext resource [/WEB-INF/users.properties]

    2013-11-11 12:51:23,388 [main] INFO org.springframework.cache.ehcache.EhCacheManagerFactoryBean - Initializing EHCache CacheManager

    2013-11-11 12:51:23,616 [main] INFO org.springframework.web.context.ContextLoader - Root WebApplicationContext: initialization completed in 366 ms

    2013-11-11 12:51:23,669 [main] INFO /admin - Initializing Spring FrameworkServlet 'dispatcher'

    2013-11-11 12:51:23,669 [main] INFO org.springframework.web.servlet.DispatcherServlet - FrameworkServlet 'dispatcher': initialization started

    2013-11-11 12:51:23,761 [main] INFO org.springframework.beans.factory.support.DefaultListableBeanFactory - Pre-instantiating singletons in org.springframework.beans.factory.support.DefaultListableBeanFactory@5b8191d: defining beans [org.springframework.web.servlet.mvc.support.ControllerClassNameHandlerMapping,panelController,userDetailsValidator,userRegisterForm,viewResolver,messageSource,urlMapping]; parent: org.springframework.beans.factory.support.DefaultListableBeanFactory@209a531c

    2013-11-11 12:51:23,938 [main] INFO org.springframework.web.servlet.DispatcherServlet - FrameworkServlet 'dispatcher': initialization completed in 269 ms

    2013-11-11 12:51:23,966 [main] INFO /fitcDemo - Initializing Spring root WebApplicationContext

    2013-11-11 12:51:23,966 [main] INFO org.springframework.web.context.ContextLoader - Root WebApplicationContext: initialization started

    2013-11-11 12:51:23,979 [main] INFO org.springframework.beans.factory.config.PropertyPlaceholderConfigurer - Loading properties file from ServletContext resource [/WEB-INF/red5-web.properties]

    2013-11-11 12:51:23,981 [main] INFO org.springframework.beans.factory.support.DefaultListableBeanFactory - Pre-instantiating singletons in org.springframework.beans.factory.support.DefaultListableBeanFactory@135768fe: defining beans [placeholderConfig,web.context,web.scope,web.handler]; parent: org.springframework.beans.factory.support.DefaultListableBeanFactory@1be032b

    2013-11-11 12:51:24,106 [main] INFO org.springframework.web.context.ContextLoader - Root WebApplicationContext: initialization completed in 140 ms

    2013-11-11 12:51:24,186 [main] INFO /tutorial - Initializing Spring root WebApplicationContext

    2013-11-11 12:51:24,186 [main] INFO org.springframework.web.context.ContextLoader - Root WebApplicationContext: initialization started

    2013-11-11 12:51:24,201 [main] INFO org.springframework.beans.factory.config.PropertyPlaceholderConfigurer - Loading properties file from ServletContext resource [/WEB-INF/red5-web.properties]

    2013-11-11 12:51:24,202 [main] INFO org.springframework.beans.factory.support.DefaultListableBeanFactory - Pre-instantiating singletons in org.springframework.beans.factory.support.DefaultListableBeanFactory@36a10962: defining beans [placeholderConfig,web.context,web.scope,web.handler]; parent: org.springframework.beans.factory.support.DefaultListableBeanFactory@1be032b

    2013-11-11 12:51:24,318 [main] INFO org.springframework.web.context.ContextLoader - Root WebApplicationContext: initialization completed in 132 ms

    2013-11-11 12:51:24,341 [main] INFO /midiDemo - Initializing Spring root WebApplicationContext

    2013-11-11 12:51:24,341 [main] INFO org.springframework.web.context.ContextLoader - Root WebApplicationContext: initialization started

    2013-11-11 12:51:24,356 [main] INFO org.springframework.beans.factory.config.PropertyPlaceholderConfigurer - Loading properties file from ServletContext resource [/WEB-INF/red5-web.properties]

    2013-11-11 12:51:24,357 [main] INFO org.springframework.beans.factory.support.DefaultListableBeanFactory - Pre-instantiating singletons in org.springframework.beans.factory.support.DefaultListableBeanFactory@1c51d6c1: defining beans [placeholderConfig,web.context,web.scope,web.handler]; parent: org.springframework.beans.factory.support.DefaultListableBeanFactory@1be032b

    2013-11-11 12:51:24,470 [main] INFO org.springframework.web.context.ContextLoader - Root WebApplicationContext: initialization completed in 129 ms

    2013-11-11 12:51:24,513 [main] INFO /test - Initializing Spring root WebApplicationContext

    2013-11-11 12:51:24,513 [main] INFO org.springframework.web.context.ContextLoader - Root WebApplicationContext: initialization started

    2013-11-11 12:51:24,541 [main] INFO org.springframework.beans.factory.config.PropertyPlaceholderConfigurer - Loading properties file from ServletContext resource [/WEB-INF/red5-web.properties]

    2013-11-11 12:51:24,545 [main] INFO org.springframework.beans.factory.support.DefaultListableBeanFactory - Pre-instantiating singletons in org.springframework.beans.factory.support.DefaultListableBeanFactory@6d258c1b: defining beans [placeholderConfig,web.context,web.scope,web.handler,test.service,echo.service]; parent: org.springframework.beans.factory.support.DefaultListableBeanFactory@1be032b

    2013-11-11 12:51:24,600 [main] INFO org.springframework.web.context.ContextLoader - Root WebApplicationContext: initialization completed in 86 ms

    2013-11-11 12:51:24,650 [main] INFO /messageRecorder - Initializing Spring root WebApplicationContext

    2013-11-11 12:51:24,650 [main] INFO org.springframework.web.context.ContextLoader - Root WebApplicationContext: initialization started

    2013-11-11 12:51:24,665 [main] INFO org.springframework.beans.factory.config.PropertyPlaceholderConfigurer - Loading properties file from ServletContext resource [/WEB-INF/red5-web.properties]

    2013-11-11 12:51:24,669 [main] INFO org.springframework.beans.factory.support.DefaultListableBeanFactory - Pre-instantiating singletons in org.springframework.beans.factory.support.DefaultListableBeanFactory@3ba2a305: defining beans [placeholderConfig,web.context,web.scope,web.handler]; parent: org.springframework.beans.factory.support.DefaultListableBeanFactory@1be032b

    2013-11-11 12:51:24,681 [main] INFO org.springframework.web.context.ContextLoader - Root WebApplicationContext: initialization completed in 31 ms

    2013-11-11 12:51:24,688 [main] INFO org.mortbay.log - Started SelectChannelConnector@0.0.0.0:8595

    2013-11-11 12:51:25,145 [main] INFO org.mortbay.log - Started SslSocketConnector@0.0.0.0:8585

    2013-11-11 12:51:25,147 [main] INFO org.red5.server.Standalone - Startup done in: 4783 ms
    Tekbase Lizenzen

    Domainrobots

    Comodo SSL Single

    Comodo SSL Wildcard



    alles bei mir erhältlich
  • Ich habe den Flash-Streamserver zufällig gestern Abend auch in Tek7 getestet. Selbes Problem. Das starten und stoppen ist über das WI nicht möglich.

    Es kommt die Fehlermeldung "Der Stream konnte auf dem Server nicht gestartet werden"

    Java wurde vorab auf dem Server installiert.



    Beim Start über die Konsole mit

    Source Code

    1. ./red5.sh


    läuft Red5 problemlos und überträgt das Livebild meiner Webcam inkl. Ton zum Server wie gewollt.

    Auch die Anzeige über einen eingebundenen Flash-Player auf einer Webseite funktioniert dann.



    Nur eben Start und Stop über das WI will nicht so wirklich.



    Gruß, Pinball
    # dpkg-reconfigure brain
    Paket »brain« ist nicht installiert und es ist keine Info verfügbar
  • Guten Tag,
    also ich hab da jetzt auch mal eine Frage. ich hab den Flash Stream Server wie beschrieben installiert. Aber wenn Ich ihn über dsas Wi starten will kommt immer die Meldung Der Stream wurde auf dem Server gestartet!
    aber die kleine Ampel bleibt auf rot. Woran liegt das ?
  • a12760 wrote:

    Guten Tag,
    also ich hab da jetzt auch mal eine Frage. ich hab den Flash Stream Server wie beschrieben installiert. Aber wenn Ich ihn über dsas Wi starten will kommt immer die Meldung Der Stream wurde auf dem Server gestartet!
    aber die kleine Ampel bleibt auf rot. Woran liegt das ?
    Dazu fehlen uns die Infos.. Console logs usw zum Beispiel auch bei dir aber das Angebot dass ich es mir mal anschaue..

    The post was edited 1 time, last by CFrankenstein ().

  • Hallo Leute,
    also ich würde mich sehr freuen, wenn mir jemand helfen könnte von Euch wegen der Installation des Flash Stream Servers ich bin auch willig die Daten für die Console also Putty raus zugeben denn ich hab es immer wieder versucht und den red5 Server auch nach Anleitung auf dem Server installiert, und dann auch erfolgreich über SSH starten können aber das WI will den Stream einfach nicht starten die kleine Ampel bleibt einfach auf rot.
    Hingegen Shoutcast 1 und 2 laufen einwandfrei und können über WI auch gestartet werden und auch TS2 (ja ich weiß sehr alt trotzdem gut) funktioniert einwandfrei nur der blöde Flash Mist lässt sich nicht starten.
    auf dem Server hab ich ein Debian 8 32 Bit installiert und auch den red 5 Server laut Anleitung darauf installiert aber ich finde leider im Netzt keine korrekte Anleitung wie ich genau den Flash Stream über das WI gestartet bekommen kann. Ich würde mich sehr freuen, wenn Ihr mir helfen könntet