Suchergebnisse

Suchergebnisse 1-20 von insgesamt 315.

  • Du weißt das Windows 2008 R2 EOL ist? Du weißt das Xampp nicht für Produktive Umgebungen geeignet ist?

  • Spenden butten

    Nosxxx - - Allgemeines

    Beitrag

    Ich könnt das alles noch einsehen, wäre nicht da der Fakt das er das noch gewerblich machen will.

  • Spenden butten

    Nosxxx - - Allgemeines

    Beitrag

    Zitat von space-ultra: „der Spenden geht nicht da steht zugriff verweigert was muss ich tun “ Der Spendenbutton hat auch keine Beine. Deshalb kann er nicht gehen. Außerdem ist dein SSH nochimmer offen - wenn du da nix änderst schreib ich nen Abusebericht an deinen Provider und der sperrt womöglich deinen Server.

  • Die Ausweiskontrolle wurde gesperrt

    Nosxxx - - Allgemeines

    Beitrag

    Und nimm dir mal Zeit für deine Posts. Das ist ja schlimm wie deine Posts teilweise geschrieben sind.

  • tekbase lizenz error

    Nosxxx - - Allgemeines

    Beitrag

    @space-ultra Hallo, auch dein Root ist nicht ordentlich eingerichtet - nicht sicher. Ich hoffe jemand anders kommt drauf und nutzt dies für sich aus.

  • @GenXRoad hat recht. TekBASE 7 hat keinen PHP 7.0 support. ---- Teklab 8 unterstützt 5.6 und 7.0 @Web-Stream24 Das was du geschrieben hast, ist leider falsch.

  • Ich habe es ohne install.sh installiert, da noch andere Seiten darauf laufen. Für die Gameserver nutze ich eine 2te VM.

  • Zitat von Kmdt.Brandt: „Wenn ich mir Teklab Kaufe wie lange dauert es circa bis es Einsatzbereit wäre bzw. wie würde man Hilfe bekommen? “ Die Dauer bis es Einsatzbereit ist, hängt auch etwas von den Fähigkeiten des Admins ab. Zitat von Kmdt.Brandt: „Ist eine Installation von Teklab auf Debian 9 und php7.0 überhaupt möglich? “ Teklab unterstützt mittlerweile PHP7.0. Das sollte kein Problem sein. Ich selber habs auf Debian 9 unter PHP-7.0, MariaDB 10.2 und Nginx zum Laufen bekommen.

  • Ioncube problem!

    Nosxxx - - Installation - Webserver

    Beitrag

    Wenn du willst kann ich mir das gerne via Teamviewer mal ansehen..... Interesse? -> PN

  • mcrypt installation

    Nosxxx - - Grundsystem

    Beitrag

    Schick mir mal deine Kontaktdaten..

  • mcrypt installation

    Nosxxx - - Grundsystem

    Beitrag

    Versuchs mit apt install php5-mcrypt.

  • mcrypt installation

    Nosxxx - - Grundsystem

    Beitrag

    Zitat von GenXRoad: „ab php7.1 ist mcrypt nicht mehr vorhanden bei 5.6 ind 7.0 ist es noch zu haben “ Hallo, das ist leider falsch. mcrypt läuft noch unter 7.1, ist aber deprecated. In der PHP 7.2 wurde es entfernt. Quelle: php.net/manual/de/migration71.deprecated.php Generell sollte es aber einfach über den Package Manager installierbar sein. apt install php5-mcrypt. Bei den Plesk PHP Packages müsste es eigentlich von Anfang an dabei sein.

  • Wann gibt es Support für PHP 7.1? Würde gerne PHP 7.0 vom Server schmeißen. So muss ich mich nur um 1ne Version kümmern ;D

  • Nginx

    Nosxxx - - Installation - Webserver

    Beitrag

    Ich habe mal ne Config gemacht die soweit alles sehr restriktiv macht Quellcode (89 Zeilen) Vielleicht hat noch jemand vorschläge

  • Teklab Kundenservice

    Nosxxx - - Allgemeines

    Beitrag

    Hallo, gibt ja mittlerweile ein paar negative Äußerungen zum Teklab Kundenservice. Heute musste ich mal den Kundenservice in Anspruch nehmen. Die Änderung der Teklablizenz (IP) ging übers Interface irgendwie nicht. Gut schreiben wir mal dem Support eine Nachricht. Email raus -> Samstag 21Uhr Antwort + Behebung -> Samstag 23Uhr Also ich kann mich darüber nicht Beschweren. Innerhalb von 2 Stunden am Samstag eine Antwort zu bekommen ist eine super Leistung! Vielen Dank für den tollen Support! Liebe…

  • Power DNS

    Nosxxx - - Module und Widgets

    Beitrag

    Damit man das umgeht kann man auch MySQL Replikation verwenden :). (Native)

  • Ich denke, er will wissen welche Systeme ihr zum Installieren von Servern verwendet. --Sozusagen er drücke auf Knopf X und es wird ein Server mit Ubuntu/Debian/Centos installiert.

  • Ja das kann schon sein, nur wenn du was kompilieren willst, muss man auch die development libs installiert haben. Wie gesagt, ohne zu wissen was der "make" Fehler ist, kann man dir nicht helfen.

  • @digga1987 Meine Glaskugel flüstert mir den Fehler sicher heute Nacht ins Ohr. Generell gilt: Der Fehler sitzt meist vor dem Bildschirm :P. Vermutlich wurde libgeoip-dev nicht installiert. Edit: Was aber nicht sein kann, du hast ja den Befehl von oben sicher kopiert.

  • Zitat von digga1987: „ gibt es Lösungs Vorschläge. “ Ja gibt es :). Lies die Update Anleitung. Dort ist *ALLES* beschrieben. TekBASE 8 - Update Anleitung